Home » RDBMS Server » Networking and Gateways » Problem connecting Forms to new Express 10g Server.
Problem connecting Forms to new Express 10g Server. [message #534390] Mon, 05 December 2011 16:40 Go to next message
thedrkknight
Messages: 1
Registered: December 2011
Junior Member
Greetings All!

I have recently installed Oracle Express 10g Server on my local PC. I can successfully connect to this while bypassing the TNSNAMES from SQLTools, I can't however connect to this from Forms 10g or while using SQLTools with TNSNAMES. How do I configure my TNS names to use this server?

Thanks!
-TheDrkKnight
Re: Problem connecting Forms to new Express 10g Server. [message #534394 is a reply to message #534390] Mon, 05 December 2011 17:01 Go to previous messageGo to next message
BlackSwan
Messages: 26766
Registered: January 2009
Location: SoCal
Senior Member
Let me paraphrase what you have posted.
My car won't go.
Tell me how to make my car go.

While stating that you can not connect is quite likely 100% true.
It is also 100% devoid of ANY useful details like actual error code & message.

It would be helpful if you followed Posting Guidelines - http://www.orafaq.com/forum/t/88153/0/
Re: Problem connecting Forms to new Express 10g Server. [message #534425 is a reply to message #534394] Tue, 06 December 2011 00:11 Go to previous message
Littlefoot
Messages: 21677
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Read this reply; TNS_ADMIN is (from my point of view) the keyword.
Previous Topic: where can i download the oracle gateway for sql server
Next Topic: how can i run the dml statement?
Goto Forum:
  


Current Time: Fri Jun 18 06:46:07 CDT 2021