Home » Infrastructure » Linux » Oracle 9i installation problem: "Error writing file ..."
Oracle 9i installation problem: "Error writing file ..." [message #98745] Tue, 08 October 2002 01:35 Go to next message
Davide
Messages: 15
Registered: February 2002
Junior Member
Hello,
I am trying to installl Oracle 9i Database (9.2.0.1.0) on Linux Redhat 8.0.
The installation process always fail when extracting and copying
the files. I get this error:

"Error writing file <filename>"

Repeating the installation more times, the error does not occurr
with the same file, it looks very random.
My computer configuration is:

Linux RedHat 8.0
Pentium III 866, 784 Mb Ram
23Gb free disk space in the partition where Oracle is destinated
1.6 Gb swap space.

Environment variables:

LD_LIBRARY_PATH=/opt/oracle/product/9.2.0/lib:/lib:/usr/local/lib:/usr/local/lib
ORACLE_SID=test
ORACLE_BASE=/opt/oracle
JAVA_HOME=/usr/java/j2sdk1.4.1
ORACLE_TERM=xterm
ORA_NLS33=/opt/oracle/product/9.2.0/ocommon/nls/admin/data
ORACLE_HOME=/opt/oracle/product/9.2.0
CLASSPATH=/usr/java/j2sdk1.4.1/jre:/opt/oracle/product/9.2.0/jlib:/opt/oracle/product/9.2.0/rdbms/jlib:/opt/oracle/product/9.2.0/network/jlib
PATH=/bin:/usr/bin:/usr/local/bin:/usr/bin/X11:/usr/X11R6/bin:/home/oracle/bin:/opt/oracle/product/9.2.0/bin:/home/oracle/bin:/opt/oracle/product/9.2.0/bin:/home/oracle/bin:/opt/oracle/product/9.2.0/bin

Could someone help me ?

Thanks in advance,

David
Re: Oracle 9i installation problem: "Error writing file ..." [message #98757 is a reply to message #98745] Mon, 28 October 2002 06:29 Go to previous messageGo to next message
Stefan
Messages: 23
Registered: November 2000
Junior Member
Hi

I pretty much got the same problem and config. A 1.1 Mhz 784 RAM 30GB destinated for Oracle 9iR2.

Is your problem something like "error reading file areasQueries and a couple of similar read errors???

Does anyone have a solution for this problem???
Oracle 9i installation problem [message #98771 is a reply to message #98745] Wed, 11 December 2002 15:50 Go to previous messageGo to next message
Sudden Martes
Messages: 10
Registered: December 2002
Junior Member
Hello,

I am contemplating installing Oracle 9i on Red Hat 8.0. Hope you have sorted out your problems. But I would be grateful to you if you can advise me

I have Red Hat 8.0 Personal Edition - I want to get the Oracle 9i database CD pack on Intel Linux - will it work?

my email: s_martes27@yahoo.co.uk
Re: Oracle 9i installation problem: "Error writing file ." [message #99205 is a reply to message #98757] Fri, 22 October 2004 10:19 Go to previous messageGo to next message
Alan Mayer
Messages: 1
Registered: October 2004
Junior Member
We experienced the same error setting up a new Oracle instance for migration testing. With this new instance, we were trying to use the Concurrent I/O feature (cio) available with AIX 5.2. This would allow us to bypass the UNIX filesystem buffer cache (Direct IO) as well as allow many reader/writer processes against the same file (reducing file contention for large files).

We had mounted all JFS2 filesystems using cio, including the fileystem that contained the binaries for Oracle Universal Installer. This prevented the Installer from running successfully, although its error message left much to be desired. A note from IBM confirmed that binaries may not run correctly in cio-mounted filesystems.

Since cio is a relatively new addition to AIX, we didn't find much information on it and its compatibiity with Oracle on Metalink. We still hope to use cio for our database file systems.
Re: Oracle 9i installation problem: "Error writing file ." [message #99277 is a reply to message #99205] Mon, 24 January 2005 09:19 Go to previous message
Anonymous
Messages: 39
Registered: March 2002
Member
The problem could be solved if you copy the whole folder's installation product in your local machine, you can prove with this, however if the problem couldn't be resolved you replace the folder "areasqueries" for other it might be other version (e.g 8i, you need to get this folder), I'll hope this work for you.
Previous Topic: Problem : Oracle Database Connect through C Programming on Linux platform
Next Topic: connect to oracle8i(windows 2000) from linux(without install oracle on linux)
Goto Forum:
  


Current Time: Sun Nov 27 01:54:19 CST 2022