Home » Developer & Programmer » Designer » Designer 9i Error
Designer 9i Error [message #111354] Tue, 15 March 2005 14:08 Go to next message
cadavre
Messages: 3
Registered: March 2005
Junior Member
Hi,
i'm a tech in a public school and i'm having problem with Oracle Designer 9i. Each time i hit the button "Generate" to generate my modules and tables i just get a stupid error message telling me "... failure". And since we have a multi user system on Windows (local) and Novell (Network) i think the problem might be coming from permission rights. So i would really appreciate any help you could give me!!! Razz Here's my situation:
Windows 2000 with client Novell.
Oracle 8, Oracle 9 and Oracle Personnal Edition on the same installation.

Thanks in advance for any help!
Re: Designer 9i Error [message #111476 is a reply to message #111354] Wed, 16 March 2005 12:03 Go to previous messageGo to next message
cadavre
Messages: 3
Registered: March 2005
Junior Member
It would seems that no one has any solution for me Uh Oh At least could someone just help me by telling me what is Designer doing exactly in the background when you hit the button Generate? I mean what files on which disk is access, which permissions is check, etc. Has many details you could give me about the generation process you could give me would help!

Thanks in advance!
Re: Designer 9i Error [message #111525 is a reply to message #111354] Thu, 17 March 2005 02:06 Go to previous messageGo to next message
Maaher
Messages: 7064
Registered: December 2001
Senior Member
cadavre wrote on Tue, 15 March 2005 21:08

...i just get a stupid error message telling me "... failure".


It would help if you explained a little bit more in detail. Does this stupid message tell you anything more.

cadavre wrote on Tue, 15 March 2005 21:08

Oracle 8, Oracle 9 and Oracle Personnal Edition on the same installation.

Are you talking about 8i & 9i clients + some sort of Personal Oracle (version?).

Most important: what version of Designer?
Now you tell us: 9i. Besides, I suggest you read the sticky in the Newbie forum. A little patience doesn't hurt.

About what designer is doing in the background: Check the Message window.


MHE
Re: Designer 9i Error [message #111582 is a reply to message #111525] Thu, 17 March 2005 12:37 Go to previous messageGo to next message
cadavre
Messages: 3
Registered: March 2005
Junior Member
Hi,
first of all sorry for the lack of information. That said i can say that i finally narrow down the problem. It would seems that as long that the user is not login on the network with the Novell client using the option "Workstation only" everything is fine. But if the user login normally to the network using the Novell client then the application "Application Design Transformer" give an message error without any explanation as to why that just say something like "... failure...". Then i decide to try to unmap every network drive that we were using and suddenly everything is working fine. So it would seems that the "Application Design Transformer" is looking for any map drive and if, for some reasons, he doesn't have all access to it then display this error message. Now that i know what is causing the "problem" i need to know how to tell Oracle to stop doing this??? By the way we are using Oracle 9i,6i and Personnal server all on the same Windows 2000 Professionnal.

Thanks in advance for your help!
Re: Designer 9i Error [message #111610 is a reply to message #111582] Fri, 18 March 2005 02:11 Go to previous message
Maaher
Messages: 7064
Registered: December 2001
Senior Member
That's a hard one to tackle. I know that Novell does strange things with your network.

Without the exact error message it's not possible (at least not for me) to pinpoint the cause.

BTW: don't report messages to get extra attention. Read the sticky in the Newbie forum.

MHE
Previous Topic: Database normalization!
Next Topic: Tutorial and Manual
Goto Forum:
  


Current Time: Mon Jun 14 16:24:01 CDT 2021