Home » Infrastructure » Other Operating Systems » Anyone using RMAN??
Anyone using RMAN?? [message #113862] Mon, 02 September 2002 06:59 Go to next message
Loren Bradford
Messages: 19
Registered: January 2001
Junior Member
I am trying to test RMAN with hopes of implementing in production. I am able to backup to disk with no problem but can't find good documentation to do PROXY backups to tape. Is there any complete documenation for RMAN on OS/390?
Re: Anyone using RMAN?? [message #113863 is a reply to message #113862] Thu, 05 September 2002 07:01 Go to previous messageGo to next message
Sven Groth
Messages: 10
Registered: February 2002
Junior Member
I tryed different scenarios with RMAN recovery and backup on z/os (9.0.1)
It was no problem to use the proxy function on DASD. But i had great problems to dump with the proxy funktions directly on tape. I configured POOL=2 to Device Type 3590 or 3490 but no chance to reach any tape. Also the documentaion is not realy propper written. You will find also contradictiroly information in the dokuments. So
You have to merge the dokuments to get the right information.
I got the information that i have to install 9.2 to fix this problem. If You want more information about this just mail me.

Regards

Sven
Re: Anyone using RMAN?? [message #113870 is a reply to message #113863] Thu, 12 September 2002 07:36 Go to previous messageGo to next message
Loren Bradford
Messages: 19
Registered: January 2001
Junior Member
: I tryed different scenarios with RMAN recovery and backup on z/os (9.0.1)
: It was no problem to use the proxy function on DASD. But i had great problems to dump with the proxy funktions directly on tape. I configured POOL=2 to Device Type 3590 or 3490 but no chance to reach any tape. Also the documentaion is not realy propper written. You will find also contradictiroly information in the dokuments. So
: You have to merge the dokuments to get the right information.
: I got the information that i have to install 9.2 to fix this problem. If You want more information about this just mail me.

: Regards

: Sven

Sven,

I got the RMAN backup to go to tape successfully. In the EDM file parameters I used the storclas(ATL) which uses our Robotics tape drive. I agree that the documentation for OS/390 RMAN is terrible but I find that the documentation for Oracle OS/390 to be bad anyway.

Loren
Re: Anyone using RMAN?? [message #113871 is a reply to message #113870] Sun, 15 September 2002 23:08 Go to previous messageGo to next message
Sven Groth
Messages: 10
Registered: February 2002
Junior Member
Hallo Loren,
did You try to use the EDMPROC function for Your
backup processing. As i understand Your information You defined a special storage class
for writing the backup pieces directly into it.
How does Your definition in the FPS-member look
like for the backup in ATL storclas ?
Regards Sven
Re: Anyone using RMAN?? [message #113875 is a reply to message #113870] Mon, 23 September 2002 22:48 Go to previous messageGo to next message
Sven Groth
Messages: 10
Registered: February 2002
Junior Member
Hi Loren,

thank You for Your help. Now it works. Is's
possible to dump the Oracle Database with RMAN
directly in our Tape Environment.
And faster as the old Environment with the
SUN/AIX Cluster and ADSM
Best Regards
Sven
Re: Anyone using RMAN?? [message #113876 is a reply to message #113863] Tue, 24 September 2002 21:30 Go to previous messageGo to next message
Sven Groth
Messages: 10
Registered: February 2002
Junior Member
Hallo Loren

thank You for your support. RMAN and the proxy
backup function is working now also on our
robotter tape system.. faster as i ever thought..
great !

Thanks regards
Sven
Re: Anyone using RMAN?? [message #113965 is a reply to message #113870] Thu, 23 October 2003 03:51 Go to previous message
jj
Messages: 11
Registered: July 2001
Junior Member
: : I tryed different scenarios with RMAN recovery and backup on z/os (9.0.1)
: : It was no problem to use the proxy function on DASD. But i had great problems to dump with the proxy funktions directly on tape. I configured POOL=2 to Device Type 3590 or 3490 but no chance to reach any tape. Also the documentaion is not realy propper written. You will find also contradictiroly information in the dokuments. So
: : You have to merge the dokuments to get the right information.
: : I got the information that i have to install 9.2 to fix this problem. If You want more information about this just mail me.

: : Regards

: : Sven

: Sven,

: I got the RMAN backup to go to tape successfully. In the EDM file parameters I used the storclas(ATL) which uses our Robotics tape drive. I agree that the documentation for OS/390 RMAN is terrible but I find that the documentation for Oracle OS/390 to be bad anyway.

: Loren
Previous Topic: Porting from DB2 to Oracle8i
Next Topic: IBM PSERIES BOX WITH AIX 5.2
Goto Forum:
  


Current Time: Fri Jun 18 00:20:07 CDT 2021