Home » Server Options » RAC & Failsafe » srvctl status database -d ....hangs.....
srvctl status database -d ....hangs..... [message #168613] Fri, 21 April 2006 04:05 Go to next message
asangapradeep
Messages: 128
Registered: October 2005
Location: UK
Senior Member
Hi,

Of the two RAC nodes we have it seems which ever node that starts last does not respond to srvctl status database –d command and the srvctl config database –d command, after a while. it does respond as soon as it starts up but after a while seems to hang.

All the other srvctl commands to get the status for individual instances or check nodeapps and asm instance status seems to work. Only one node respond to database stautus and config database commands and othe ones just hangs when the command is issues.


I also ran cluvfy comp ocr, clumgr, crs on both nodes and they both returned status of successful. Any remedy to this problem?

Thank you
Re: srvctl status database -d ....hangs..... [message #168648 is a reply to message #168613] Fri, 21 April 2006 08:06 Go to previous messageGo to next message
asangapradeep
Messages: 128
Registered: October 2005
Location: UK
Senior Member
Hi,


I've done a srvctl trace and it seems the command just hangs at the
Quote:

[main] [8:54:37:594] [OCR.getKeyValue:411] OCR.getKeyValue(DATABASE.DATABASES.livedb.DB_CLU_ALIAS.IP)

on one node and execute without an issue on the other.

can anyone tell what does DB_CLU_ALIAS.IP means? Is this related to some network issue?

thank you
Re: srvctl status database -d ....hangs..... [message #182406 is a reply to message #168648] Fri, 14 July 2006 11:12 Go to previous messageGo to next message
mvarghes
Messages: 1
Registered: July 2006
Junior Member

Hi,
Does your problem still exist. I see the same issue in our two RAC environment(10.1.0.3 RAC on ocfs file system) and running on Red hat AS 3.0. Oracle Support is not able to find the root cause of the issue. They are asking us to upgrade both OS and db to the next release.

So i just wanted to know whether you were able to fix the issue in your environment.
Re: srvctl status database -d ....hangs..... [message #182479 is a reply to message #182406] Sat, 15 July 2006 06:27 Go to previous message
asangapradeep
Messages: 128
Registered: October 2005
Location: UK
Senior Member
hi,

no i've not been able to fix the problem. but the frequency of this happening has gone down. did nothing special though. if i get a solution from oracle support will post
Previous Topic: Clustered Middle-tier
Next Topic: Can't view ASM Member disks
Goto Forum:
  


Current Time: Sat Dec 04 20:41:34 CST 2021